Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Form Submission: Webhosting Support Request

#1
[Solved]
cPanel User Name: mowattc
Name of Domain: www.thedailycricketer.com
Detailed Description: Hi there,
Could I please have my domain on file changed to http://www.TTLFootball.com thanks!
Additional Information: Not answered
#2
[Solved]
Done! Good
#3
[Solved]
Thanks! It would appear, however, that my IP has been blocked from anything related to gigarank. When I try to access my WordPress login, domain address, gigarank cpanel, or even the gigarank forums from my laptop... It just times out. I cleared my cache and tried a different browser.. Same problem. I am on my phone now, and can access all of the above from this device.
#4
[Solved]
Can you please PM me your IP that needs to be unblocked. Could be that it got blocked when you made multiple logins.
#5
[Solved]
IP that was submitted has been unblocked. Please let us know whether this is working now.
#6
[Solved]
Still not working.. Tried another laptop and it didn't work either. Am emailing you the IP for my router (rather than computer).
#7
[Solved]
Were you able to access your cpanel before the domain change?

Could be that you need to refresh your router. Clear all of the logs and boot up the WIFI from scratch. Also flush the DNS of your computer.
#8
[Solved]
Yes I was on the site fine. I then went to update my WordPress url to the new domain in my capable. That was fine. Then I went to update my email accounts in the cpanel... That's when it suddenly delayed and the pages all stopped loading. Will try what you suggested now.
#9
[Solved]
OK, I checked and your IPs have not been unblocked. I've unblocked them however to make doubly sure.

I still think the problem is with your WIFI. And it doesn't seem to be unique. Spasian has the same problem, and so do quite a number of people with WIFI's when I Googled the issue. There weren't many solutions recorded, but two that made sense were to clean all of the logs and boot up the WIFI from scratch. Maybe even change the IP, although that may be extreme. The other solved issue found that it was a reverse IP block, i.e. the Website he thought he was blocked from, was actually blocked by the ISP of the WIFI.
#10
[Solved]
Great and it's working now!
#11
[Solved]
(10-28-2014, 09:20 PM)mowattc Wrote: Great and it's working now!
Was it the WIFI refreshing that did the trick?
#12
[Solved]
Am not sure since I did that at the same time that you said you unblocked the IPs.

it keeps having problems with WordPress now, however. It will load the dashboard... then a few min later when I click on another link, i'll get "this webpage has a redirect loop..... The webpage at http://www.ttlfootball.com/ has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.
Learn more about this problem.
Error code: ERR_TOO_MANY_REDIRECTS"

Now, it is periodically redirecting to a parked domain page from where i purchased my domain from (namecheap.com)... it just shows the url name and that it was recently purchased, and related links etc.
#13
[Solved]
Something else you could do is go into your permalinks and just save it without making changes to it. That also helps with caching/refreshing the URL.

Something else you could do is to rename your .htaccess file so it will basically be deactivated. Then go to your permalinks page again and refresh it by saving the page so that it will then create a fresh .htaccess file.

Googled and found some interesting places for getting rid of system cache:
http://elearningyork.files.wordpress.com...-cache.pdf
#14
[Solved]
I have actually completely deleted/uninstalled wordpress from my cpanel, and then reinstalled... same prob.
#15
[Solved]
Did you find the reason why? You haven't changed the name servers to our name servers when you had us install your new primary domain? Absolutely shocking!!!!!
#16
[Solved]
I absolutely did.. they are set to ns1.gigadnsserver.com and ns2.gigadnsserver.com .
#17
[Solved]
Well this is what the DNS inspect tool comes up with:

[Image: Capture.png]

Here are our name servers:

NameServer1: ns1.gigadnsserver.com
NameServer2: ns2.gigadnsserver.com
#18
[Solved]
could that be because it still shows thedailycricketer.com when it is supposed to be ttlfootball.com ?
#19
[Solved]
Aha. My mistake sorry. Been doing too much of this tonight. ttlfootball.com is OK.

Do you think you could delete the NS3 name server as that doesn't seem to be working when I check it out.
#20
[Solved]
I guess we can now close this as solved. Phew! Time to prepare for work now. Gotta to go to work in an hour's time.
  




Users browsing this thread:
1 Guest(s)

Form Submission: Webhosting Support Request542