Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Form Submission: Webhosting Support Request

#31
[Solved]
I tried on my wife's laptop before, and had the same problems. When I view on my mobile phone, it does not have this problem at all (loads fast). I am trying to change my routers IP address like you suggested.
#32
[Solved]
Here is the latest update.. did an IP reset and it's still doing the same.. working, but periodically the error page etc.. contacted the internet provider again.. here is what they said

"Please request the concern host of the website host to add AT&T in their data base and inform that there is no any issue from AT&T trace route results.
They will add AT&T in their list if they don't have our details or will locate the location where it is getting blocked and remove that block."

Does this make sense, or has this been done already?

Ok.. so an interesting discovery... ive removed wordpress and installed joomla.. was loading fine, and fairly quickly.. uninstalled joomla, and reinstall wordpress.... it's right back to slow, and timing out. (I also remember thinking while working on my previous site, though it did work, that wordpress was SO slow.. and i have a brand new macbook and 18mbps internet.. so not exactly slow equipment). Thoughts? If I have to, I can just make a bootstrap/html template myself... just really wanted wordpress cause of the plugins.
#33
[Solved]
Interesting feedback With AT&T, have you asked them what is different from before? I'd have thought they would have worked like the rest of the world with SSL certificates?

The last feedback was really meaningful. I also thought your Website was downloading slower than usual. I remember I pinged it and it was around 4.26 seconds. Not that bad, but not really that good either. WordPress I always thought was a pain from a security point of view, the rest should be OK however. Have you checked out all of the plugins and whether the theme is causing the Website to be slower than it should be?
#34
[Solved]
I asked them and they said they had no problems showing up, so couldn't identify anything.. they said that you guys would be able to do a traceroute and see where it is timing out/blocked on your end or something of that nature.. I have no idea! lol

So ran joomla all day long and not a single problem. I don't understand why i never had problems with wordpress on the previous domain. I am going to uninstall joomla again (I HATE it)... is it possible to completely wipe all my files manually, from your side, and I will try to reinstall wordpress and see if it works (maybe files got screwed up somehow when i was changing things over?).

Thoughts?
Thanks
#35
[Solved]
What we could do is to terminate your account and recreate it. Can we go ahead and do that?
#36
[Solved]
YES! lol.. I'm assuming I'll need to look out for an email with a confirmation link again or something?

Thanks so much for the help.
#37
[Solved]
Account has been terminated and recreated from scratch. Hosting details have been sent in a PM to you.

Suggest that you get rid of previous DNS by flushing your computer, getting rid of the cookies, refreshing your WiFi, everything you can think off to get rid of all of the traces of the previous account.
#38
[Solved]
Ok, did what you said.. so far, seems to be working fine now. Got it all back installed, and so far no errors, and is running faster than before.

However, before I did the flush like you said (and just right after), had some WEIRD errors come up.. (see below)

This one was on wordpress when I was trying to change my theme

Error establishing a database connection
This either means that the username and password information in your wp-config.php file is incorrect or we can't contact the database server at localhost. This could mean your host's database server is down.
• Are you sure you have the correct username and password?
• Are you sure that you have typed the correct hostname?
• Are you sure that the database server is running?
If you're unsure what these terms mean you should probably contact your host. If you still need help you can always visit the WordPress Support Forums.


Then when I was trying to refresh the gigarank forum to post my update about that error, I got one with gigarank on a blue screen:

GigaRank

*** STOP: 0x0000000c (0x00000000, 0xEB71092F, 0x00000008, 0xC0000000)
BAD_WEB_ADDRESS_NOT_HANDLED *** Address EB662040 at EB660000 Date Stamp 36B075CE - Internet.sys

CPUID:Genuine Intel 6.3.3 irql:lf SYSVER 0xF0000565
Dll Base DateStmp - Name Dll Base DateStmp - Name
80100000 336546bf - ntoskrnl.exe 80010000 33247f88 - hal.dll
80000100 334d3a53 - atapi.sys 80007000 33248043 - SCSIPORT.SYS
802aa000 33013e6b - epst.mpd 800b5000 336016a2 - Disk.sys
802b9000 336015af - CLASS2.SYS 8038c000 33d84553 - Ntfs.sys
802bd000 33d844be - huml.sys 803e4000 33d84553 - Ntice.sys
f9318000 31ec6c8d - Floppy.SYS f95c9000 31ec6c99 - Null.SYS
f9468000 31ed868b - KSecDD.SYS f95ca000 335e60cf - Beep.SYS
f9358000 335bc82a - i8042prt.sys f9474000 3324806f - mousclass.sys
f947c000 31ec6c94 - kbdclass.sys f95cb000 3373c39d - ctrl2cap.SYS
f9370000 33248011 - VIDEOPORT.SYS fe9d7000 3370e7b9 - ati.sys
f9490000 31ec6c6d - vga.sys f93b0000 332480dd - Msfs.SYS
f90f0000 332480d0 - Npfs.SYS fe957000 3356da41 - NDIS.SYS
a0000000 335157ac - win32k.sys fe914000 334ea144 - ati.dll
fe0c9000 335bd30e - Fastfat.SYS fe110000 31ec7c9b - Parport.SYS
fe108000 31ec6c9b - Parallel.SYS f95b4000 31ec6c9d - ParVdm.SYS
f9050000 332480ab - Serial.SYS


Restart and set the recovery options in the system control panel or the /CRASHDEBUG system start option. If this message reappears, contact your system administrator or technical support guru.
* Press your browser back button to return to the previous Web page.

Click this link to continue _




then right after that, when I went to load google and type gigrank manually through the search, I got this error from AT&T (my ISP):

IP Diagnostics


WARNING: Broadband service is not available (Message ID: NAD-3302)

The Motorola NVG589 device could not connect to your Broadband service.

This can occur due to emergency network maintenance or other unforeseen temporary service disruptions. The Service|Internet LED light on the front of the system will automatically turn green once the problem has been resolved, typically within a short period.

If this condition persists for more than 15 minutes, please contact the AT&T Help Desk at 1-800-288-2020.
----------------------------------------------------------------------------------------------------------------------------------------------
Also had a weird google security warning saying the page could not be loaded (google search) because my connection was not secure, so it froze everything basically until things sorted themselves out. Did the refresh of everything like you said, and so far so good.. Will keep you posted.

Thanks again for your patience and help.
#39
[Solved]
Mowattc. I came across the following problem and don't know why but was thinking of you. Have you done a pathping test yet to Gigarank.net? To check whether you're losing packets?

Here's what happened to someone and it then turned out that the problem was his ethernet card:

http://superuser.com/questions/681474/wh...acket-loss
#40
[Solved]
I'm not sure.. how would i do this?
#41
[Solved]
You can check here:
http://tools.pingdom.com

Ping gigarocket.net

And you can also do a cmd pathping test

c:/>pathping gigarocket.net

http://www.windowsnetworking.com/article...hping.html

When you have that data available and there are package losses, then you can show it to your ISP.
#42
[Solved]
Ok, I just did the test at the site you gave... not sure if that is what my ISP had me do.. i did a ping test.. .and a traceroute for them... they seem to be pretty clueless, honestly.

Here's what that site gave me to share my results.. maybe something will make sense to you, and if I need to go back to the ISP, I'll have a tip as to where to steer them?

----
I just tested http://ttlfootball.com with the Full Page Test in Pingdom Tools.

This specific test was done on October 31 at 10:35:12 from Dallas, Texas, USA. The web page took 4.03 s to load, used 76 requests, and weighed in at 1.5 MB.

The Google Page Speed performance grade for this web page is 74/100

There’s a ton of more information you can check out here: http://fpt.pingdom.com#!/c4Lu55/http://ttlfootball.com
----
#43
[Solved]
Did you experience any package loss?
#44
[Solved]
Yes.. here's what it shows (again, i have no clue what any of this means)

Ping information

Sent/received: 5/3 Packet loss (%):40% Min resp. time: 40 ms Max resp. time: 40 ms Average resp. time: 24 ms

Packet IP Address ms Lost
1 37.187.74.24 40 -
2 37.187.74.24 40 -
3 N/A - YES
4 37.187.74.24 40 -
5 N/A - YES

--- Just ran it again, and this time it was just the 4th packet lost....

Traceroute shows 9 hops, none lost.

-- ping test again.. 3 packets lost out of 5 (2,3,4)

just did ping once more... 4 packets only this time.. 3 of which (2,3,4) lost
#45
[Solved]
Is it possible to provide us with a status update. Can you access WordPress? What is speed like?
#46
[Solved]
wordpress seems to be fine.. ive had some times when it was very slow, and i had to refresh since it was taking forever to load.... but no loop errors.... but when i do that ping test you gave me, keeps saying lost packets.. what does that even mean?
#47
[Solved]
(11-01-2014, 06:49 PM)mowattc Wrote: but when i do that ping test you gave me, keeps saying lost packets.. what does that even mean?
I'm also getting to learn what it means for the first time so all of what follows could be subject to correction, I'm not a network specialist. How I experience it as a user who is losing packets is a DRAG, i.e. it takes much longer for a page to download. For example when I click on a post to download, or submit a post I've created it will hang for several seconds, intermittently more than a minute. This is only happening at Gigarank, which obviously makes it very complicated to resolve. If it had happened with all of the Websites then it would have been a clear case of something wrong with my equipment or my ISP. But all of my connections to other forums I'm a member off are perfect, packet loss wise. ZERO loss.

As I understand it, we are not losing any data. Only the data packet gets refused by our ISP the first time round if it is a 100% drop at 2/3 out of the 5 packets (which is the case of the three of us at Gigarank). It gets dropped the first time. Maybe a second time, but does eventually get through to us. The causes could be very simple or very complex. it could vary from a faulty ethernet card, to how the WiFi is set up, the quality of the cable to our homes, how the wiring is connected up in our homes, to how our ISP is set up to manage the packets. But in rare cases it could also be that the server, such as the one at Gigarank, may come across as congested even when it is not. Or the package may be coming at too great a speed to our ISP. Bottom line, there is something in the package that makes our ISP drop it during its first delivery.

Our clue has to be that this is happening only at Gigarank. And we know that we've been upgraded recently to a much better server. Maybe something subtle happened at the time of the upgrade that still needs to resolve itself. That's what I'm hoping for. Could be as simple as a little tweak that needs to be made somewhere - that can only be finessed by our Technical Admin ..... or maybe not. Again, I'm not a network specialist I'm making a calculated guess here.

Note: Found a really great article about packet loss at a Gaming Website:
#48
[Solved]
Awesome, thanks for all that information. As long as I am the only one getting this error, I'm not as concerned. In other words, if visitors are going to my site and not having this loss of packets, but rather, it's something with the way my personal computer connects with the server, I can deal with it. thanks again!
#49
[Solved]
Check now. Looks as though our tech admin has solved the packet loss issue - for me any way. Can you check whether you are still experiencing packet loss?
#50
[Solved]
Sorry! Just saw this... here's what the ping test showed..

3 out of 5 packets lost (3,4,5)

0 lost on traceroute
#51
[Solved]
Looks as though my packet loss is back too. Wonder what it is? Mine is Packet 4 lost. 20%.

Tested other Forums I visit every day and no Packet Loss. Only at Gigarank.
#52
[Solved]
Looks like Im losing it too, but I dont understand. I had once 1/5 lost, but then 2/4 lost. How does that work?

I don't see any difference when i lost 2 or 1 packets as I am using old macbook.
 
[Image: userbar.png]
[Image: polandbar4.gif]
#53
[Solved]
Un4 has been busy clustering the DNS on our servers, so that may have caused a little packet loss.
Please do NOT contact me via PM for support request`s, use the support forum instead, you will get a faster response.
[Image: TPoSr7d.png]

Follow me on Twitter https://twitter.com/sitebee
#54
[Solved]
[Image: Adsız.png]

Blame your ISP Confused
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#55
[Solved]
I will have to blame on my ISP, because I have also noticed high ping when playing online games. I guess that must be because of them doing something with the servers. Hopefully it will return to normal soon.
 
[Image: userbar.png]
[Image: polandbar4.gif]
#56
[Solved]
(11-15-2014, 10:45 AM)un4saken Wrote: Blame your ISP Confused
That was my first response after it happened the first time at end of October. I started from the position it had to be my ISP, but then why only Gigarank as no packet loss with any of the other Forums I'm participating in, or Websites I visit regularly? Also, if you check the end October thread above there were more than one of us with the same problem. Problem seems to hit those with WiFi the hardest. Like the effect is more pronounced. I don't have WiFi but a dedicated line to my computer.

I'm not saying it is not my ISP as that is difficult to prove. But I remember when I was researching the problem, one possibility was that the speed of the packets from Gigarank is faster than my ISP or other IPS's can handle. Do you think that could be a possibility? Looks as though your, DJB and iG's IP speed is much faster than mine and probably mowattc's.

Any way, I pinged the same way you did. With the first ping I lost one packet. With the second ping, no packet was lost. Also, it is much improved from end of October when we were losing around 60% in packets. This time round my packet loss hasn't been higher than 25% at any of the times I tested it today.

[Image: Capture.png]

[Image: Capture2.png]
#57
[Solved]
show the result of
Code:
tracert gigadnsserver.com
Let's see where the packages are loosing themselves.


ps: Please hide the first two IPs of the result. Just paint it k?
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#58
[Solved]
OK here it is. I've been checking these IP numbers and wondering what they mean. Tongue

[Image: CaptureaRonX.png]
#59
[Solved]
It's not the datacenter problem as you can see. You reached the OVH. However there's a timeout while jumping from your country to France. So basically, it is your ISP acting fool.
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#60
[Solved]
OK. I've gone ahead and selected a forum in the UK and that had no problems. My ISP loves the UK. Smile

Then I tried a hosting forum in France: gandi.net

It has similar problems, with a big difference though. It doesn't lose packets:

[Image: CaptureB38oR.png]

[Image: Capture2vJA0d.png]

I'm almost sure my ISP will not drop gandi.net packets, but for accuracy I'll ping it over the next 24 hours to check whether it does. Which will leave us with a question. Maybe our ISPs are challenged on that specific route, however Gigarank seems to be the only packets that get dropped. What's the difference between the packets from Gigarank and Gandi.net. Gandi.net is also a hosting business.

@mowattc. Can you also try gandi.net and see what happens when you ping it?
  




Users browsing this thread:
2 Guest(s)

Form Submission: Webhosting Support Request581