Jump to the post that solved this thread.
  Thread Closed
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Maximum upload file size in Wordpress too low

#1
[Solved]
Hi,

I was having a look at my media at wordpress and tried to upload a file, but I get the message error 'filename exceeds the maximum upload size for this site.' that was strange since in the previous host I never had any problem uploading when I saw my limit is 'Maximum upload file size: 2 MB.' That is really low to ny gif or movie I try to add.

I tried to create a php.ini file and add the line  
Code:
upload_max_filesize = 100M
but this don't seem to work or change anything on wordpress
 
Is there anything I can do to to increase my maximum upload file size?


Thanks
#2
[Solved]
Login to your cPanel and go to "MultiPHP INI Editor" and select your domain in basic mode. Scroll down to "upload_max_filesize" and set it as you wish then click apply.
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
[-] The following 2 users Like un4saken's post:
  • DJB, Kreesher
#3
[Solved]
(01-18-2019, 09:12 PM)un4saken Wrote: Login to your cPanel and go to "MultiPHP INI Editor" and select your domain in basic mode. Scroll down to "upload_max_filesize" and set it as you wish then click apply.

Thanks @un4saken, I went to "MultiPHP INI Editor" and change the 'upload_max_filesize' to 100M and apply but on wordpress media was just appearing 8MB max.

One thing I try was change also 'post_max_size' it was in 8M and change to 10M and it changed on the media on wordpres. If I want to have more than 10M in any given time I am have to change the 'post_max_size' at lest from what I am seeing on wordpress.
#4
[Solved]
I've changed your post_max_size and upload_max_filesize settings, can you please check now?
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
[-] The following 1 user Likes un4saken's post:
  • Kreesher
#5
[Solved]
(01-18-2019, 10:08 PM)un4saken Wrote: I've changed your post_max_size and upload_max_filesize settings, can you please check now?

Thanks @un4saken, yes it change to 1G. That way I know now that it must be those two settings to be change when you want more or less on the maximum file size.
#6
[Solved]
Marked as solved.

Feel free to open a new topic if you have any questions, issues, suggestions or feedback
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
[-] The following 1 user Likes un4saken's post:
  • DJB
  
Jump to the post that solved this thread.




Users browsing this thread:
1 Guest(s)

Maximum upload file size in Wordpress too low474