Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Oxwall help

Any way, looks as though you've mastered ox wall. Was it the installation of the ZIP extension that solved the problem for you? And how did you fix the include path?
no I haven't fixed it Im just going to live with the updates as they are lol!
though I've disabled most of them to try to speed it up
find your mind monkey, take control.
OK. I'll then close this thread as solved. If there are further issues please feel free to resume this thread again.
Thanks for this thread! I was so happy to find it after totally breaking my Oxwall site after a recent script update. I was on the verge of trashing the site and starting again with something else.

I had the "Fatal error: Class 'ZipArchive' not found in /home...etc." problem and it seemed like one particular plugin (newsfeed - but I think a number of them can present the same problem) was causing the hold up. I tried reinstalling just that plugin but I kept getting all the same errors.

What finally worked was activating the ZIP extension in cPanel per Genesis' post and then reinstalling the entire update with the instructions on this page: . I downloaded the zip file, uploaded it to the root of the site with FileZilla and then unpacked it with FileManager in cPanel. Then I just had to log on with "/ow_updates" added after my url, press the update button for a number of plugins and then it worked fine. The whole thing took less time than writing this post.

If anyone wants to check out the site it's: It's a community garden I've been working on expanding.

Users browsing this thread:
1 Guest(s)

Oxwall help553