Jump to the post that solved this thread.
  Thread Closed
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

wordpress theme customizer keeps giving 500 error

#1
[Solved]
It was working yesterday. And I added a new addon domain yesterday and the customizer is working on that one. I tried reinstalling wordpress to fix it. It still isn't working. Any thoughts?
#2
[Solved]
https://www.gigarocket.net/forum/thread-2395.html
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#3
[Solved]
cPanel Username: rockforl

URL: rockforlifeconcert.com

Detailed Description: wordpress theme customizer keeps giving a 500 error. It was working yesterday. And I added a new addon domain (aconcertforanna.com) yesterday and the customizer is working on that one. I tried reinstalling wordpress to fix it. It still isn't working. Any thoughts?


Additional Information
If you need me to, I can give you admin rights to wordpress
#4
[Solved]
PHP Code:
define'WP_DEBUG'true );
define'WP_DEBUG_LOG'true ); 

Put these two lines into your wp-config.php file. Open your customizer and when you get 500 Internal Server Error, check your <wordpress installation>/wp-content/debug.log
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#5
[Solved]
Quote:Notice: A session had already been started - ignoring session_start() in /home/rockforl/public_html/wp-content/plugins/facebook-events-widget/facebook-events-widget.php on line 40

Strict Standards: Non-static method ABCTomM8::get_current_url() should not be called statically in /home/rockforl/public_html/wp-content/plugins/admin-block-country/admin-block-country.php on line 37

Warning: file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/rockforl/public_html/wp-content/plugins/admin-block-country/get-country-name.php on line 55

Warning: file_get_contents(http://www.geoplugin.net/php.gp?ip=73.154.54.83): failed to open stream: no suitable wrapper could be found in /home/rockforl/public_html/wp-content/plugins/admin-block-country/get-country-name.php on line 55

Notice: Use of undefined constant ’WP_MEMORY_LIMIT’ - assumed '’WP_MEMORY_LIMIT’' in /home/rockforl/public_html/wp-config.php on line 85

Notice: Use of undefined constant ‘256M’ - assumed '‘256M’' in /home/rockforl/public_html/wp-config.php on line 85

Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 2560 bytes) in /home/rockforl/public_html/wp-admin/includes/media.php on line 2165

shows up and it doesn't load the customizer at all..

------ and this is in the log --------
[01-Aug-2018 17:44:02 UTC] PHP Notice:  A session had already been started - ignoring session_start() in /home/rockforl/public_html/wp-content/plugins/facebook-events-widget/facebook-events-widget.php on line 40
[01-Aug-2018 17:44:02 UTC] PHP Strict Standards:  Non-static method ABCTomM8::get_current_url() should not be called statically in /home/rockforl/public_html/wp-content/plugins/admin-block-country/admin-block-country.php on line 37
[01-Aug-2018 17:44:02 UTC] PHP Warning:  file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/rockforl/public_html/wp-content/plugins/admin-block-country/get-country-name.php on line 55
[01-Aug-2018 17:44:02 UTC] PHP Warning:  file_get_contents(http://www.geoplugin.net/php.gp?ip=73.154.54.83): failed to open stream: no suitable wrapper could be found in /home/rockforl/public_html/wp-content/plugins/admin-block-country/get-country-name.php on line 55
[01-Aug-2018 17:44:02 UTC] PHP Notice:  Use of undefined constant ’WP_MEMORY_LIMIT’ - assumed '’WP_MEMORY_LIMIT’' in /home/rockforl/public_html/wp-config.php on line 85
[01-Aug-2018 17:44:02 UTC] PHP Notice:  Use of undefined constant ‘256M’ - assumed '‘256M’' in /home/rockforl/public_html/wp-config.php on line 85
[01-Aug-2018 17:44:02 UTC] PHP Warning:  fopen(/home/rockforl/public_html/wp-content/plugins/jetpack/jetpack.php): failed to open stream: No such file or directory in /home/rockforl/public_html/wp-includes/functions.php on line 4848
[01-Aug-2018 17:44:02 UTC] PHP Warning:  fread() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4851
[01-Aug-2018 17:44:02 UTC] PHP Warning:  fclose() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4854
[01-Aug-2018 17:44:02 UTC] PHP Warning:  fopen(/home/rockforl/public_html/wp-content/plugins/really-simple-ssl/rlrsssl-really-simple-ssl.php): failed to open stream: No such file or directory in /home/rockforl/public_html/wp-includes/functions.php on line 4848
[01-Aug-2018 17:44:02 UTC] PHP Warning:  fread() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4851
[01-Aug-2018 17:44:02 UTC] PHP Warning:  fclose() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4854
[01-Aug-2018 17:44:02 UTC] PHP Warning:  fopen(/home/rockforl/public_html/wp-content/plugins/tubepress/tubepress.php): failed to open stream: No such file or directory in /home/rockforl/public_html/wp-includes/functions.php on line 4848
[01-Aug-2018 17:44:02 UTC] PHP Warning:  fread() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4851
[01-Aug-2018 17:44:02 UTC] PHP Warning:  fclose() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4854
[01-Aug-2018 17:44:02 UTC] PHP Warning:  fopen(/home/rockforl/public_html/wp-content/plugins/wp-fastest-cache/wpFastestCache.php): failed to open stream: No such file or directory in /home/rockforl/public_html/wp-includes/functions.php on line 4848
[01-Aug-2018 17:44:02 UTC] PHP Warning:  fread() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4851
[01-Aug-2018 17:44:02 UTC] PHP Warning:  fclose() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4854
[01-Aug-2018 17:44:05 UTC] PHP Notice:  A session had already been started - ignoring session_start() in /home/rockforl/public_html/wp-content/plugins/facebook-events-widget/facebook-events-widget.php on line 40
[01-Aug-2018 17:44:05 UTC] PHP Strict Standards:  Non-static method ABCTomM8::get_current_url() should not be called statically in /home/rockforl/public_html/wp-content/plugins/admin-block-country/admin-block-country.php on line 37
[01-Aug-2018 17:44:05 UTC] PHP Warning:  file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/rockforl/public_html/wp-content/plugins/admin-block-country/get-country-name.php on line 55
[01-Aug-2018 17:44:05 UTC] PHP Warning:  file_get_contents(http://www.geoplugin.net/php.gp?ip=73.154.54.83): failed to open stream: no suitable wrapper could be found in /home/rockforl/public_html/wp-content/plugins/admin-block-country/get-country-name.php on line 55
[01-Aug-2018 17:44:05 UTC] PHP Notice:  Use of undefined constant ’WP_MEMORY_LIMIT’ - assumed '’WP_MEMORY_LIMIT’' in /home/rockforl/public_html/wp-config.php on line 85
[01-Aug-2018 17:44:05 UTC] PHP Notice:  Use of undefined constant ‘256M’ - assumed '‘256M’' in /home/rockforl/public_html/wp-config.php on line 85
[01-Aug-2018 17:44:05 UTC] PHP Fatal error:  Allowed memory size of 41943040 bytes exhausted (tried to allocate 196608 bytes) in /home/rockforl/public_html/wp-includes/SimplePie/Item.php on line 1490
[01-Aug-2018 17:44:26 UTC] PHP Notice:  A session had already been started - ignoring session_start() in /home/rockforl/public_html/wp-content/plugins/facebook-events-widget/facebook-events-widget.php on line 40
[01-Aug-2018 17:44:26 UTC] PHP Strict Standards:  Non-static method ABCTomM8::get_current_url() should not be called statically in /home/rockforl/public_html/wp-content/plugins/admin-block-country/admin-block-country.php on line 37
[01-Aug-2018 17:44:26 UTC] PHP Warning:  file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/rockforl/public_html/wp-content/plugins/admin-block-country/get-country-name.php on line 55
[01-Aug-2018 17:44:26 UTC] PHP Warning:  file_get_contents(http://www.geoplugin.net/php.gp?ip=73.154.54.83): failed to open stream: no suitable wrapper could be found in /home/rockforl/public_html/wp-content/plugins/admin-block-country/get-country-name.php on line 55
[01-Aug-2018 17:44:26 UTC] PHP Notice:  Use of undefined constant ’WP_MEMORY_LIMIT’ - assumed '’WP_MEMORY_LIMIT’' in /home/rockforl/public_html/wp-config.php on line 85
[01-Aug-2018 17:44:26 UTC] PHP Notice:  Use of undefined constant ‘256M’ - assumed '‘256M’' in /home/rockforl/public_html/wp-config.php on line 85
[01-Aug-2018 17:44:27 UTC] PHP Warning:  fopen(/home/rockforl/public_html/wp-content/plugins/jetpack/jetpack.php): failed to open stream: No such file or directory in /home/rockforl/public_html/wp-includes/functions.php on line 4848
[01-Aug-2018 17:44:27 UTC] PHP Warning:  fread() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4851
[01-Aug-2018 17:44:27 UTC] PHP Warning:  fclose() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4854
[01-Aug-2018 17:44:27 UTC] PHP Warning:  fopen(/home/rockforl/public_html/wp-content/plugins/really-simple-ssl/rlrsssl-really-simple-ssl.php): failed to open stream: No such file or directory in /home/rockforl/public_html/wp-includes/functions.php on line 4848
[01-Aug-2018 17:44:27 UTC] PHP Warning:  fread() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4851
[01-Aug-2018 17:44:27 UTC] PHP Warning:  fclose() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4854
[01-Aug-2018 17:44:27 UTC] PHP Warning:  fopen(/home/rockforl/public_html/wp-content/plugins/tubepress/tubepress.php): failed to open stream: No such file or directory in /home/rockforl/public_html/wp-includes/functions.php on line 4848
[01-Aug-2018 17:44:27 UTC] PHP Warning:  fread() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4851
[01-Aug-2018 17:44:27 UTC] PHP Warning:  fclose() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4854
[01-Aug-2018 17:44:27 UTC] PHP Warning:  fopen(/home/rockforl/public_html/wp-content/plugins/wp-fastest-cache/wpFastestCache.php): failed to open stream: No such file or directory in /home/rockforl/public_html/wp-includes/functions.php on line 4848
[01-Aug-2018 17:44:27 UTC] PHP Warning:  fread() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4851
[01-Aug-2018 17:44:27 UTC] PHP Warning:  fclose() expects parameter 1 to be resource, boolean given in /home/rockforl/public_html/wp-includes/functions.php on line 4854
[01-Aug-2018 17:44:46 UTC] PHP Notice:  A session had already been started - ignoring session_start() in /home/rockforl/public_html/wp-content/plugins/facebook-events-widget/facebook-events-widget.php on line 40
[01-Aug-2018 17:44:46 UTC] PHP Strict Standards:  Non-static method ABCTomM8::get_current_url() should not be called statically in /home/rockforl/public_html/wp-content/plugins/admin-block-country/admin-block-country.php on line 37
[01-Aug-2018 17:44:46 UTC] PHP Warning:  file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/rockforl/public_html/wp-content/plugins/admin-block-country/get-country-name.php on line 55
[01-Aug-2018 17:44:46 UTC] PHP Warning:  file_get_contents(http://www.geoplugin.net/php.gp?ip=73.154.54.83): failed to open stream: no suitable wrapper could be found in /home/rockforl/public_html/wp-content/plugins/admin-block-country/get-country-name.php on line 55
[01-Aug-2018 17:44:46 UTC] PHP Notice:  Use of undefined constant ’WP_MEMORY_LIMIT’ - assumed '’WP_MEMORY_LIMIT’' in /home/rockforl/public_html/wp-config.php on line 85
[01-Aug-2018 17:44:46 UTC] PHP Notice:  Use of undefined constant ‘256M’ - assumed '‘256M’' in /home/rockforl/public_html/wp-config.php on line 85
[01-Aug-2018 17:44:54 UTC] PHP Notice:  A session had already been started - ignoring session_start() in /home/rockforl/public_html/wp-content/plugins/facebook-events-widget/facebook-events-widget.php on line 40
[01-Aug-2018 17:44:54 UTC] PHP Strict Standards:  Non-static method ABCTomM8::get_current_url() should not be called statically in /home/rockforl/public_html/wp-content/plugins/admin-block-country/admin-block-country.php on line 37
[01-Aug-2018 17:44:54 UTC] PHP Warning:  file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/rockforl/public_html/wp-content/plugins/admin-block-country/get-country-name.php on line 55
[01-Aug-2018 17:44:54 UTC] PHP Warning:  file_get_contents(http://www.geoplugin.net/php.gp?ip=73.154.54.83): failed to open stream: no suitable wrapper could be found in /home/rockforl/public_html/wp-content/plugins/admin-block-country/get-country-name.php on line 55
[01-Aug-2018 17:44:55 UTC] PHP Notice:  Use of undefined constant ’WP_MEMORY_LIMIT’ - assumed '’WP_MEMORY_LIMIT’' in /home/rockforl/public_html/wp-config.php on line 85
[01-Aug-2018 17:44:55 UTC] PHP Notice:  Use of undefined constant ‘256M’ - assumed '‘256M’' in /home/rockforl/public_html/wp-config.php on line 85
[01-Aug-2018 17:44:55 UTC] PHP Fatal error:  Allowed memory size of 41943040 bytes exhausted (tried to allocate 2560 bytes) in /home/rockforl/public_html/wp-admin/includes/media.php on line 2165
[01-Aug-2018 17:45:57 UTC] PHP Notice:  A session had already been started - ignoring session_start() in /home/rockforl/public_html/wp-content/plugins/facebook-events-widget/facebook-events-widget.php on line 40
[01-Aug-2018 17:45:58 UTC] PHP Strict Standards:  Non-static method ABCTomM8::get_current_url() should not be called statically in /home/rockforl/public_html/wp-content/plugins/admin-block-country/admin-block-country.php on line 37
[01-Aug-2018 17:45:58 UTC] PHP Warning:  file_get_contents(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/rockforl/public_html/wp-content/plugins/admin-block-country/get-country-name.php on line 55
[01-Aug-2018 17:45:58 UTC] PHP Warning:  file_get_contents(http://www.geoplugin.net/php.gp?ip=73.154.54.83): failed to open stream: no suitable wrapper could be found in /home/rockforl/public_html/wp-content/plugins/admin-block-country/get-country-name.php on line 55
[01-Aug-2018 17:45:58 UTC] PHP Notice:  Use of undefined constant ’WP_MEMORY_LIMIT’ - assumed '’WP_MEMORY_LIMIT’' in /home/rockforl/public_html/wp-config.php on line 85
[01-Aug-2018 17:45:58 UTC] PHP Notice:  Use of undefined constant ‘256M’ - assumed '‘256M’' in /home/rockforl/public_html/wp-config.php on line 85
#6
[Solved]
Please check now
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#7
[Solved]
[01-Aug-2018 18:02:53 UTC] PHP Fatal error:  Allowed memory size of 41943040 bytes exhausted (tried to allocate 12288 bytes) in /home/rockforl/public_html/wp-admin/includes/user.php on line 633
[01-Aug-2018 18:03:13 UTC] PHP Fatal error:  Allowed memory size of 41943040 bytes exhausted (tried to allocate 172165 bytes) in /home/rockforl/public_html/wp-includes/wp-db.php on line 1102
[01-Aug-2018 18:03:15 UTC] PHP Fatal error:  Allowed memory size of 41943040 bytes exhausted (tried to allocate 12288 bytes) in /home/rockforl/public_html/wp-admin/includes/user.php on line 633
#8
[Solved]
Can you please create an account that i can access customizer?

// ticket has been moved to private section
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#9
[Solved]
*** hidden information ***
#10
[Solved]
Thank you for the information. I've fixed your issue and confirmed that customizer is now working. You can delete the account you've created.

//moved to support section.
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#11
[Solved]
thank you, what was the issue?
#12
[Solved]
There were 2 issues

http://php.net/manual/tr/function.fopen.php
https://codex.wordpress.org/Editing_wp-c...ted_to_PHP

I'll close this ticket as it's now resolved. Please feel free to open a new topic if there are other problems with your account
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
[-] The following 1 user Likes un4saken's post:
  • rockforlife
#13
[Solved]
/close
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#14
[Solved]
Thread has been closed as requested by @un4saken
[-] The following 1 user Likes GigaBot's post:
  • Genesis
  
Jump to the post that solved this thread.




Users browsing this thread:
1 Guest(s)

wordpress theme customizer keeps giving 500 error470