Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

please help me to enable "allow_url_fopen "

#1
[Not Solved]
google recaptcha needs allow_url_fopen to be enabled, so how can i enable this feature ?
#2
[Not Solved]
Make a file called php.ini in your public_html directory or where ever is your site that needs the php.ini and paste this:
PHP Code:
 allow_url_fopen on 
 
[Image: userbar.png]
[Image: polandbar4.gif]
#3
[Not Solved]
You can also do it directly in your cpanel.

Navigate to SOFTWARE section and click on MultiPHP Ini Editor.

Click on the Editor Mode Tab

Then use the scroller to scroll to the domain for which the setting is needed.

There will be a page that comes up with a line that starts with "1." - type the following code in the line:

Code:
allow_url_fopen = On

Then save the code. It then should tell you that the php.ini file has been successfully updated.
Found the following info that may be useful on the topic and the reason why it is not globally installed on cpanel. cPanel sees it as a security risk. You can read more about this at this link:
https://hetzner.co.za/help-centre/websit...be-set-to/
#4
[Not Solved]
(08-15-2018, 01:01 PM)GigaGreg Wrote: Make a file called php.ini in your public_html directory or where ever is your site that needs the php.ini and paste this:
PHP Code:
 allow_url_fopen on 
 
(08-16-2018, 06:30 PM)Genesis Wrote: You can also do it directly in your cpanel.

Navigate to SOFTWARE section and click on MultiPHP Ini Editor.

tried the both methods above, waited 1 day for cache to refresh, still not working
Quote:Severity: WarningMessage: file_get_contents(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0
  




Users browsing this thread:
1 Guest(s)

please help me to enable "allow_url_fopen "416