Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

SSL not working

#1
[Solved]
cPanel Username: cht

URL: chtweb.gigapages.net

Detailed Description: When attempting to run autossl, I get the error as quoted below.

Quote:DNS DCV: The DNS query to “edited out” for the DCV challenge returned no “TXT” record that matches the value “edited out”.; HTTP DCV: “chtweb.gigapages.net” does not resolve to any IPv4 addresses on the internet.

This is happening for just about all the sites, and is an issue. I would like to avoid this situation, thus am asking for the method(s) to fix this, and prevent it from happening again.
#2
[Solved]
I'll work on this and update you when i find some information & fix about this.

No ETA.
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#3
[Solved]
Hello,

Looks like your subdomain was still pointing to our old nameservers. I've manually edited DNS zone of your account and ran AutoSSL. It should be working now.
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
[-] The following 2 users Like un4saken's post:
  • CHT, Genesis
#4
[Solved]
Thanks for everything, the issue has been resolved.
  




Users browsing this thread:
1 Guest(s)

SSL not working498