Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Problems with FTP

#1
[Not Solved]
Hi, I have the problem with the FTP. For some reason, it kicks me out from ftp as soon as I login.  I can login to my cpanel account without any problems, which is really weird, because I thought that I banned myself with wrongHer password or something, but no.

Here is a screenshot from my cPanel account:
[Image: EZuOIGt.png]
 
[Image: userbar.png]
[Image: polandbar4.gif]
#2
[Not Solved]
We moved server lastnight, that could be the reason. Try logging in via Shared IP Address shown in Cpanel. It starts with 207.
Please do NOT contact me via PM for support request`s, use the support forum instead, you will get a faster response.
[Image: TPoSr7d.png]

Follow me on Twitter https://twitter.com/sitebee
#3
[Not Solved]
Thanks buddy, but the error is still present, I have used the shared ip address.

EDIT:
Quote:Error:    Connection timed out after 20 seconds of inactivity
Error:    Failed to retrieve directory listing
 
[Image: userbar.png]
[Image: polandbar4.gif]
#4
[Not Solved]
I have restarted the FTP server, let me know if you have any luck.
Please do NOT contact me via PM for support request`s, use the support forum instead, you will get a faster response.
[Image: TPoSr7d.png]

Follow me on Twitter https://twitter.com/sitebee
#5
[Not Solved]
No luck, that's weird, the same error again.

EDIT:
And at this point I locked out myself on firewall.
Quote:Status:    Waiting to retry...
Status:    Connecting to 207.
Status:    Connection established, waiting for welcome message...
Response:    421 Too many connections (8) from this IP
Error:    Could not connect to server
 
[Image: userbar.png]
[Image: polandbar4.gif]
#6
[Not Solved]
I have unblocked your IP.
Please do NOT contact me via PM for support request`s, use the support forum instead, you will get a faster response.
[Image: TPoSr7d.png]

Follow me on Twitter https://twitter.com/sitebee
#7
[Not Solved]
Works now thanks :)
 
[Image: userbar.png]
[Image: polandbar4.gif]
#8
[Not Solved]
I have a problem with FTP as well, I used filezilla

Code:
Status:    Resolving address of ftp.gndz3r0.gigapages.net
Status:    Connecting to 207.180.216.161:21...
Status:    Connection established, waiting for welcome message...
Status:    Initializing TLS...
Status:    Verifying certificate...
Status:    TLS connection established.
Status:    Logged in
Status:    Retrieving directory listing...
Command:    PWD
Response:    257 "/" is your current location
Command:    TYPE I
Response:    200 TYPE is now 8-bit binary
Command:    PASV
Response:    227 Entering Passive Mode (207,180,216,161,241,53)
Command:    MLSD
Error:    Connection timed out after 20 seconds of inactivity
Error:    Failed to retrieve directory listing
Status:    Disconnected from server
Status:    Resolving address of ftp.gndz3r0.gigapages.net
Status:    Connecting to 207.180.216.161:21...
Status:    Connection established, waiting for welcome message...
Status:    Initializing TLS...
Status:    Verifying certificate...
Status:    TLS connection established.
Status:    Logged in
Status:    Retrieving directory listing...
Command:    PWD
Response:    257 "/" is your current location
Command:    TYPE I
Response:    200 TYPE is now 8-bit binary
Command:    PASV
Response:    227 Entering Passive Mode (207,180,216,161,210,31)
Command:    MLSD
Error:    Connection timed out after 20 seconds of inactivity
Error:    Failed to retrieve directory listing
#9
[Not Solved]
(10-17-2018, 06:02 AM)GndZ3r0 Wrote: I have a problem with FTP as well, I used filezilla

Code:
Status:    Resolving address of ftp.gndz3r0.gigapages.net
Status:    Connecting to 207.180.216.161:21...
Status:    Connection established, waiting for welcome message...
Status:    Initializing TLS...
Status:    Verifying certificate...
Status:    TLS connection established.
Status:    Logged in
Status:    Retrieving directory listing...
Command:    PWD
Response:    257 "/" is your current location
Command:    TYPE I
Response:    200 TYPE is now 8-bit binary
Command:    PASV
Response:    227 Entering Passive Mode (207,180,216,161,241,53)
Command:    MLSD
Error:    Connection timed out after 20 seconds of inactivity
Error:    Failed to retrieve directory listing
Status:    Disconnected from server
Status:    Resolving address of ftp.gndz3r0.gigapages.net
Status:    Connecting to 207.180.216.161:21...
Status:    Connection established, waiting for welcome message...
Status:    Initializing TLS...
Status:    Verifying certificate...
Status:    TLS connection established.
Status:    Logged in
Status:    Retrieving directory listing...
Command:    PWD
Response:    257 "/" is your current location
Command:    TYPE I
Response:    200 TYPE is now 8-bit binary
Command:    PASV
Response:    227 Entering Passive Mode (207,180,216,161,210,31)
Command:    MLSD
Error:    Connection timed out after 20 seconds of inactivity
Error:    Failed to retrieve directory listing

If you haven't already done so, it would be a good start to get rid of all of the cookies in your browser first and maybe flush the DNS of your computer a couple of times. Then shut your computer down and log back in if you haven't done so already.

Have you checked whether you can get into your cpanel yet? Check whether you can as if you're able to get into cpanel everything else should work. Once in cpanel just check again on your ftp details.

Then finally maybe you have to set yourself up from scratch in the FileZilla Manager. Like just retype all of the FTP details in cpanel in the filezilla manager.

If you're unable to get into cpanel we'll need to unblock your IP as your IP may be blocked. In that case can you please PM it to me thanks.
#10
[Not Solved]
It's probably on my end, I can connect if I set ftp to unsecure  (though i wont be using this method); cpanel do work.  This happens when I reformatted my linux distro so I'm guessing it has something to do with the firewall I'm using or lack of packages. Unblocking my ip probably wont work since I use vpn.

I have been reading online about filezilla not listing directory after I login and it just a matter of setting port and stuff.
#11
[Not Solved]
I think you're right. I've been locked out myself. Looks as though we're in a much more secure environment. One thing that I found is a bonus is that my FireFox and Chrome Browsers no longer identifies cpanel as insecure when I use https://hero.gigapages.net:2083 or any of my add on domains with the slash /cpanel behind it. However, when I use the IP of Gigarocket:2083 I get that insecure page on both browsers.
  




Users browsing this thread:
1 Guest(s)

Problems with FTP444