Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

500 Internal Server Error

#1
[Solved]
//----------- start request template -------------//

Support Thread Title: 500 Internal Server Error 
--
cPanel Username: kreesher

URL:

Detailed Description: Provided more details about the error on the image below:
(This happens when I try to access the backoffice on wp-admin)


[Image: ZzhH1GR.png]
#2
[Solved]
https://www.gigarocket.net/forum/thread-2395.html
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#3
[Solved]
(06-24-2019, 01:42 PM)un4saken Wrote: https://www.gigarocket.net/forum/thread-2395.html

Thanks for the reminder @un4saken. Just updated the thread with the fields required. 

Hope you can review and help me understand the problem. Or if the server is in some maintenance.

Thanks,
#4
[Solved]
enable wp_debug and wp_display then check what is causing this problem. It doesn't look like a server issue.

https://codex.wordpress.org/WP_DEBUG
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#5
[Solved]
(06-24-2019, 04:41 PM)un4saken Wrote: enable wp_debug and wp_display then check what is causing this problem. It doesn't look like a server issue.

https://codex.wordpress.org/WP_DEBUG

Done. I have enable debug; debug log and debug display.
#6
[Solved]
Ok @un4saken I think I understood the problem. It was something messed up on the .htacesss file and a wp plugin. If I disable the plugin it works again and if I remove the .htaccess file it also work...

But I was not able yet to make them both work. For now I have the plugin disabled. Since I don't understand why suddenly if both are enable it gives me that error.  Undecided

Do you think is something from the new php update? Does it add something on the .htaccess file?
  




Users browsing this thread:
1 Guest(s)

500 Internal Server Error536