Thread Closed
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Cannot add my domains in cpanel

#1
[Solved]
I cannot add my domains to cpanel. Wen I try I get message:

Error: (XID fd3m4d) Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver.

Recently there was no problem yet. 
Have the nameservers changed? Impossible.
#2
[Solved]
Our name servers are:

ns1.gigasite.co.uk
ns2.gigasite.co.uk

Can you provide us with the name of the domain you want to add so we can check the name servers? Or you can also check what name servers are associated with your domains by using this Website:

https://dnsinspect.com/

Another possibility could also be you have another instance of the name of the domain in your cpanel, like a sub-domain with the same name as the name of the domain you want to add on. Make sure there are no other similar names floating in your sub-domains or domains. Also check your File Manager and make sure it is clean of the domain name that you want to add to your cpanel.

#3
[Solved]
In another hosting I can add these domains without problem, so I think It is something with gigasite.
When I got gigasite account, domains worked correctly. I deleted the domain to change the name of the account and now I want to add them again.

Similar problem:
https://guidepill.com/xid-mfw77k-error-w...in-cpanel/
#4
[Solved]
You still haven't provided the name of the domain you want to add to your cpanel. I now see you refer to domains in the plural. Can you please list these here as without those names it's not possible to check what the problem is.

If you check this Forum you will note there isn't any one else with the same problem. So we need to look at your problem individually. And for that we need the names of the domains you say you can't add to your cpanel.

#5
[Solved]
After changing my account / primary domain name from htpc to gregol, a can't add any domain.

I've tried to add:
htpc.gq
htpc.one.pl
bobaski.cf
gregol.tk
gregol.ga
poradnikmechanika.ga
poradnikmechanika.tk
dladziecka.ga

Some of them, I had before changing account name.

bobaski.cf and dladziecka.ga are new domains.
#6
[Solved]
Hello,

You need to point your domains to our nameservers firstly, inorder to add them as an addon domain.

Our nameservers are:

ns1.gigasite.co.uk
ns2.gigasite.co.uk


Once you change the nameservers, let them to propagate up to 24-48 hours and try to add them as an addon domain again.
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#7
[Solved]
(10-12-2019, 11:17 PM)un4saken Wrote: Hello,

You need to point your domains to our nameservers firstly, inorder to add them as an addon domain.

Our nameservers are:

ns1.gigasite.co.uk
ns2.gigasite.co.uk


Once you change the nameservers, let them to propagate up to 24-48 hours and try to add them as an addon domain again.

@grzesiek811 Above refers. I took it for granted that you have done this. You need to log into your domain hosting account with your domain registrar to change the name servers to our name servers above. Also refer the info in my PM to you with the hosting details. The domain DNS has to point to our server before they can be added on in cpanel. You do this by changing the name servers of your domains at your domain registrar. We cannot do that for you.

Also remember that once you've made the changes in the name servers it may take some time for the DNS to propagate. You need to wait some hours depending on your ISP and the Domain Registrar. You also may need to get rid of the cookies and history in your browser. But generally in my own experience Freenom domains respond quite fast when you change the name servers.

#8
[Solved]
I know how to change nameservers to ns1.gigasite.co.uk, because I did it before and it and it worked good before changing my account name.
I used domains htpc.gq, poradnikmechanika.ga and gregol.tk with gigasite and I had no problems adding domains in gigasite cpanel.

When I try add random domain without gigasite nameservers i get message:

[Image: dom2.png]

When I try add domain with gigasite nameservers i get message:

[Image: dom2.png]

Zonemaster report domains with gigasite nameservers:

[Image: dom3.png]

[Image: dom4.png]
#9
[Solved]
@grzesiek811 OK let's make it simple. Prove to us here that the domains that you have listed resolve to Gigarocket's IP. They may have resolved to our IP in the past, but they aren't resolving to our IP presently. It is impossible for Gigarocket to create the path how your domain resolves to an IP. It's something only you can solve.

I tried to check for an IP for http://htpc.gq and couldn't find an IP anywhere.

As long as the above domain doesn't point to our IP and you can show to us that it points to our IP through a DNS report that says it is resolving to our IP, you won't be able to add it to cpanel.

#10
[Solved]
I don't have enough knowledge to prove anything.
All I know is that I was able before to add domains and now I can't.
I changed the addresses of two my .men (gregol.men and poradnikmechanika.men) domains to gigasite nameservers yesterday and I am waiting, but I can't add them either.

Apparently, dns address propagation takes up to 48 hours, but it is usually much faster up to a maximum of 1 hour.

Maybe complete account deletion and re-creation will help?
I still have no important data there because I deleted it to change the name. Into DA panel they deleted my account and created a new one with a different name.
#11
[Solved]
Code:
[root@hero ~]# dig gregol.men +short ns
[root@hero ~]#
[root@hero ~]# dig poradnikmechanika.men +short ns
[root@hero ~]#
[root@hero ~]# dig gigarocket.net +short ns
ns2.gigasite.co.uk.
ns1.gigasite.co.uk.
[root@hero ~]#

They don't have valid nameserver, thus you can't add them as an addon domain.
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#12
[Solved]
[Image: dom5.png]

These are the domains of OVH provider.
I don't know what else to do.
I will wait 48 hours to propagate.
#13
[Solved]
Try to add your domains to your cPanel now
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#14
[Solved]
Now everythings wokrs fine. Thanks.
Can I know what caused this issue?
#15
[Solved]
Marked as solved.

Feel free to open a new topic if you have any questions, issues, suggestions or feedback
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
[-] The following 1 user Likes un4saken's post:
  • rezach4
#16
[Solved]
(10-14-2019, 12:39 PM)grzesiek811 Wrote: Now everythings wokrs fine. Thanks.
Can I know what caused this issue?

@un4saken I'd be interested to know how it was solved too. It took lots of time to wrestle with the problem both on my and @grzesiek811 's side. We seem to be having an identical problem with another Freenom domain as well. Boggling my mind. Confused

  




Users browsing this thread:
1 Guest(s)

Cannot add my domains in cpanel47