Can't Access Cpanel

Status
Not open for further replies.

Jasmine333

New member
When I first got on Gigaranks I was sent my info, which I still have on favorites. I only have IE and when I typed in my user info into the browser to access Cpanel I got "page can't be displayed", but when I clicked on the link on the page Gigaranks sent it went to the login page of Cpanel at least 99% of the time.

Now though, starting Saturday, even when I click on the link or type the info in the browser I immediately get "page can't be displayed", so it's happening over and over either way. Is it blocked for some reason? I can access my site, wp and the forums pretty good, just not Cpanel. Any ideas?
 

GigaGreg

Moderator
Staff member
Jasmine333 said:
un4saken said:

Nope, no go. I'm still getting the page can't be displayed message. I'm going to call GoDaddy where I redirected my servers to Gigaranks to see if they know what the problem may be. If they say nothing is wrong I may try to download Chrome. It could just be an IE problem.


It is definitely IE problem, never use it for stuff like that. If I have to use it, it is for responsive testing and downloading a proper web browser after fresh os install. The IE is outdated and doesn't support much of modern technology; and that is why errors may occur.
 
Jasmine333 said:
un4saken said:

Nope, no go. I'm still getting the page can't be displayed message. I'm going to call GoDaddy where I redirected my servers to Gigaranks to see if they know what the problem may be. If they say nothing is wrong I may try to download Chrome. It could just be an IE problem.

Download Chrome of FIREFOX IE is no good for this stuff.
 

Genesis

Administrator
I Googled IE - and the page error you mentioned. Looks as though it is a problem with Windows 10 and IE 11. Is that the versions you are on? Has something to do with a security update that is needed. For me it looks like a Microsoft Oops shooting their own IE in the foot.

https://support.microsoft.com/en-us/kb/2928510

To work around this issue, you can disable the SPDY/3 protocol on the Advanced tab in Internet Options.

It also happened with IE 10 with someone else:
http://answers.microsoft.com/en-us/...d/ae2d042d-9e2f-457b-a72f-8e0ebbbf3e8e?auth=1

Right down the bottom of all of the answers there seems to be one solution that works for IE10:
I tried the following solution that worked for me. Hope it helps.
I found this on another thread. Worked for me. I now have IE10 in desktop.

1, Open IE on desktop (not metro), press the setting icon on the right top and open "internet options"
2, open "Advanced" tab, locate the "security" section among all the settings, and enable "enhanced protection mode",
3, reopen IE and it will be fine. But in my case, all the third-party extensions will stop working.

There are hundreds of links - WOW - it's obviously a known problem. Here's another one you could look at if the above didn't work - you can Google the problem and match it with your own:
http://answers.microsoft.com/en-us/...isplayed/7e9a9927-92ff-498d-80b6-008559a94269
Before I found the above I was also going to suggest that while you are doing all the "tries" and "tries" again, you remember to get rid of all cookies in IE and flush your DNS. Here's how you flush the DNS for the different Windows:
https://www.whatsmydns.net/flush-dns.html
 

Genesis

Administrator
strokerace said:
I am on windows 7 and up to date with the security updates and I get that error with IE 11 and I get the same errors.
I've got the exact same too. Windows 7 and IE 11 and I also get the same errors.

Have you checked the Help in the IE 11 Window - it mentions a security update in it. I'm going to try that one now and see whether it makes a difference.

Watch this space. :p
 

GigaGreg

Moderator
Staff member
I have this problem too when trying to access cpanel on win10 edge browser through the icanmakedesign.uk, but I can open it through the igdesigner.co.uk. So weird, but at least it works for me some how.
 
Ok, did some checking. I can access all my cpanels on my other servers with IE. The only one I can't is the one with gigarank.

Then after a bit more checking, I found the issue why the error is happening. If I use mysite.com/cpanel, I get a warning like this if you are behind a firewall and can not connect to port 2083 click here. It then gave me a certificate error, I clicked to proceed and now I can access cpanel with IE 11
 

Genesis

Administrator
cpanel works for me, but one has to be quite fast.

Go to domain.com/cpanel

Then it comes up with choices, firewall or no firewall. Go for no firewall, or if you are too slow use backup button.

Then it takes one to that screen where they want to make you think it's a very dangerous place to go, continue at your own risk. Click on the (not recommended) red button.

And we're at Gigarank host home .... yeah ..... :yahoo:
 

Genesis

Administrator
Looks as though it's a security issue with IE:

capture.png
 
Genesis said:
cpanel works for me, but one has to be quite fast.

Go to domain.com/cpanel

Then it comes up with choices, firewall or no firewall. Go for no firewall, or if you are too slow use backup button.

Then it takes one to that screen where they want to make you think it's a very dangerous place to go, continue at your own risk. Click on the (not recommended) red button.

And we're at Gigarank host home .... yeah ..... :yahoo:

I had to use firewall even though I thought my firewall was disabled. But its strange that it only did this for gigarank cpanel. My one other server was fine, but my 3rd one gave me the certificate error and had to click the red button to continue. It must be something about the SSL certs that IE doesn't like. I even went into the advanced options and checked all the SSL TL1.1 etc and still had the errors.
 

Genesis

Administrator
OK this is my suggestion.

Go to your IE Internet Options
Click on the Security Tab
Click on the Trusted Sites Icon
Then click on Sites link
Then add the Gigarank URL you want to reach

See whether that works.

Looks as though it won't work with 2083 or 2082 like: domain.com:2083

It does work with: cpanel.domain.com
or
domain.com/cpanel

But with difficulty, even with saying it's a secure site it still comes up with warnings and a red certificate incompatibility bar. I'm sure though if one went into the Internet Options and Security Settings one probably could turn that off. I'd rather not do it though. Darn, this is annoying. Thank goodness for Mozilla Firefox!
 
I have tried everything that I can think of including adding it to trusted domains etc and still no go. It comes up with error and ask to fix connection problem button. Even that doesn't detect the issue. I am wonder about the new Edge browser that replace IE now? I will see if that is available for win7 yet.
 
Status
Not open for further replies.