Facebook instant articles: can't enable the "submit for review" button, it's always greyed out

admin

Administrator
Staff member
I'd like to configure facebook for instant articles with my website (<a href="http://www.marcozanetti.it/" rel="nofollow noreferrer">http://www.marcozanetti.it/</a>). I installed three plugins:

<ul>
<li>Facebook Instant Articles &amp; Google AMP Pages by PageFrog, in order to get the right styles for posts</li>
<li>Instant Articles for WP by Automattic, in order to have the <a href="http://www.marcozanetti.it/blog/feed/instant-articles" rel="nofollow noreferrer">http://www.marcozanetti.it/blog/feed/instant-articles</a> feed</li>
<li>WP-InstantArticles by Lester 'GaMerZ' Chan.</li>
</ul>

Actually just the second plugin would be enough but I then realized i needed something to style my posts according to instant articles specifications, so I installed Facebook <em>Instant Articles &amp; Google AMP Pages by PageFrog</em> as well.

When i generated the feed <a href="http://www.marcozanetti.it/blog/feed/instant-articles" rel="nofollow noreferrer">http://www.marcozanetti.it/blog/feed/instant-articles</a> I noticed it does not contain at least 50 posts as facebook settings require: my website contains far more than 50 posts so I was wondering why was the feed limited to a smaller number; being <em>Instant Articles for WP</em> the official wordpress plugin for instant articles I expected it to generate a compliant feed.

In order to get a fuller feed I installed the third plugin and got another feed: <a href="http://www.marcozanetti.it/blog/instant-articles" rel="nofollow noreferrer">http://www.marcozanetti.it/blog/instant-articles</a> This one includes 50 posts but it doesn't work either. I tried pasting both feed URLs in the configuration page

<a href=" " rel="nofollow noreferrer"><img src=" " alt="enter image description here"></a>

expecting this to enable the "Submit for review" button, but it does not.

<a href=" " rel="nofollow noreferrer"><img src=" " alt="enter image description here"></a>

Did anybody experience similar issues? How did you solve it?

Thank you
Marco