gigarank forums

Genesis

Administrator
When you're at 29 posts like you are now, everything should be enabled. Not sure why you are having difficulty Rave.
 

rave

New member
it works in this forum but not here. i tried after my 30 post also. same problem
 

aya

New member
I could be wrong but I think may be you're using 'Quick Reply'
try clicking the NEW REPLY button for full options.
 

Genesis

Administrator
Aya is correct. Most of the fancy editing features only come with the "New Reply". :good:
 

rave

New member
i am using new reply option though not working.


see screenshot of this both forum.i cant see edit option
 

Attachments

  • kkkkk.jpg
    kkkkk.jpg
    95.6 KB · Views: 4
  • 5656.jpg
    5656.jpg
    60.9 KB · Views: 4
  • 6565.jpg
    6565.jpg
    63.8 KB · Views: 2

aya

New member
I don't see any options in user control panel for editing settings of attachments I only see 'manage attachments' under miscellaneous.
you could try unchecking 'Show the quick reply box on the view thread page.' on your profile, under Thread View Options ?:(
 

aya

New member
it must be an admin setting then - I know you can't edit posts after 45 minutes of making them anyway you get the message *The Administrator has set it so that posts can only be edited within 45 minutes of posting*
mostly I use my deviantart account to link pics it seems to work best for me here
 

Snowflake

New member
I think that's a config set by the forum admins. I can't edit my posts on the hosting support forum either. As for the other forum categories, it's like aya wrote. You have a time set to edit your post.