How To Flush A Websites Cache?


Staff member
This question is specific exclusively to Azure, in their portal.

I have a test site that I run in Azure wordpress; when I try to see updates I make, I don't see them. Even if I flush my browser's cache, or access the site at a new location that's never been to the site, I do not see these changes. My next attempt was to delete everything on the wordpress site, and re-upload the site. This did nothing as well.

Based on my research, the only thing that I can figure is that Azure is keeping a copy of the pages somewhere in cache and this needs to be flushed. I tried restarting the app service plan, and looked through the Portal, but never saw an option to flush the cache in settings.

Just a review:

<li>I tried flushing the browser's cache.</li>
<li>I tried removing all the files and re-uploading.</li>
<li>I tried restarting the app service plan in the Azure portal.</li>

Everything still shows the old design.

I can verify the new design exists by looking at
php pages; the page source when the site loads is completely wrong (and strange since the page no longer exists anywhere on the server).