server is down

Status
Not open for further replies.

rave

New member
hello

from last 1 hour i am facing like server is down.my site is not loading and showing error

"This webpage is not available

The connection to chillncheers.com was interrupted."

also my cpanel is not opening
 

Attachments

  • Clipboard01.jpg
    Clipboard01.jpg
    45.9 KB · Views: 8
  • Clipboard02.jpg
    Clipboard02.jpg
    63.1 KB · Views: 7

un4saken

Administrator
Hello,

If you can reach this forum, it means the server is up. Your site loads fine for me, can you try with another browser?
 

rave

New member
i also tried this gigarank forum and the gigarank was also down at that time.i tried 4 to 5 times to refresh the gigarank to post this topic. after that it worked.

i tried opera and internet explorer. found same problem.

its working now. i was doing some edit in my site and i found problem in saving file so i tested with another browser also and found same problem.

i will post back with screenshot if i get problem again.

:good::good:
 
I don't mean to sound rude, but Opera is not good for testing or changing things on a website. It for some reasons uses cache of the web page. I was using it to test some code and it didn't matter how much I changed the code, Opera also showed the same thing. I used firefox, and it showed the changes. I even seen this happen on a Mac. My partner said something wasn't working on his Mac browser, yet all mine showed it was working well including any changes I made. I think it had to do with the cache. He cleared them and changed a setting and showed the new changes and things started working for him. It does make life frustrating when it works for some and not others.
 

Barnum4000

Moderator
strokerace said:
It does make life frustrating when it works for some and not others.

Yeah I find this very annoying I have had this problem before in terms of coding. Chrome has extra features with code that does not work with Firefox; like an easy input mask for a text box which is only available for chrome. In terms of reaching a website I too have had a problem where one browser works and the other doesn't
 

rave

New member
this problem occurs in every browser i use. un4saken told me to refresh the page by clicking ctrl + f5

but it still didnt helped me. so i found a trick. it works if you change your ip address and fresh refresh works.
 
Status
Not open for further replies.