Unable to set Gigarank's NS on a domain service

Gregoric

New member
cPanel Username: avetrus

Detailed Description:
There is a free domain service http://eu.org/. I have a gg.pl.eu.org domain there, which I had used together with hosting on Frihost (another free hosting, which you may know) a pretty long time ago. I have tried to add gg.pl.eu.org domain as an addon domain on Gigarank some time ago (shortly after joining, as I recall) but I was not able to do so, an error (the same as described below) appeared.

Problem occurs, when I try to set the gigaranks NS servers using the domain service control panel. It looks like this: screenshot - a pretty normal interface. When I type the nameserves addresses in and submit them, such an error occurs:
Code:
---- Servers and domain names check

Getting IP for NS1.GIGADNSSERVER.COM: 37.187.74.24
Getting IP for NS2.GIGADNSSERVER.COM: 94.23.121.115

---- Checking SOA & NS records for gg.pl.eu.org

SOA from NS1.GIGADNSSERVER.COM at 37.187.74.24: Error: Answer not authoritative
SOA from NS2.GIGADNSSERVER.COM at 94.23.121.115: Error: Timeout

NS from NS1.GIGADNSSERVER.COM at 37.187.74.24: Error: Answer not authoritative
NS from NS2.GIGADNSSERVER.COM at 94.23.121.115: Error: Timeout

4 errors(s)

I have googled a bit and what I have found is this:
https://community.x10hosting.com/threads/cant-point-my-nameservers.191462/

Is it possible to fix it? It is not so urgent, I may wait (since I have been waiting for a long time already ;)) but if it is possible to allow using eu.org domains, I would highly appreciate your help.


Thanks & regards,
Greg
 

ogah

New member
its weird domain provider, all ns become error.
i never found their subdomain appear in google, yahoo and bing results page. why you want to use it?
why not use other free domain provider?
 

Genesis

Administrator
@"un4saken"

Looks as though the old problem with NS2.GIGADNSSERVER.COM: 94.23.121.115 is back. It is totally dead.

http://www.dnsinspect.com/gigarocket.net/1426168806

Capture.png


I also tried to get an eu.org domain (just as a test): genesis.pl.eu.org
Didn't work either:

CaptureutvQn.png


Don't know what this means:

NS1.GIGADNSSERVER.COM (not in genesis.pl.eu.org)
NS2.GIGADNSSERVER.COM (not in genesis.pl.eu.org)
 

Gregoric

New member
ogah said:
its weird domain provider, all ns become error.
i never found their subdomain appear in google, yahoo and bing results page. why you want to use it?
why not use other free domain provider?
I do use other domain services but I hoped solving the problem with this one could be easy. If it won't be possible, it is not any problem, I'll just forget the domain ;)

Genesis said:
I've just done some research and found this discussion:
http://www.helionet.org/index/topic/16505-solved-problems-registering-euorg-domain/

I also learned that it is quite a time consuming exercise, so don't think I will continue with my own application. Apparently once one has overcome the above hurdles, there is still a waiting period of weeks during which the domain has to be processed at eu.org.
Registering the domain may be hard at times, as it is managed manually. I have registered it a long time ago and honestly, I had to wait only a day until my account was activated.

un4saken said:
Genesis said:
Looks as though the old problem with NS2.GIGADNSSERVER.COM: 94.23.121.115 is back. It is totally dead.

Fixed it @"Genesis"

http://www.dnsinspect.com/gigarocket.net/1426184927
Well, at least that's one positive result, some other issue got fixed :)

I've checked whether it works not but unfortunately not.

Anyways, thanks for looking through, the topic may be closed.
 

ogah

New member
maybe error in their registration form or their domain management script and their scripts need an update.
i have try to register domain at eu.org and get same error like your screenshot.
not only gigarank NS, i have try some other NS also error like that.
 

Genesis

Administrator
ogah said:
maybe error in their registration form or their domain management script and their scripts need an update.
i have try to register domain at eu.org and get same error like your screenshot.
not only gigarank NS, i have try some other NS also error like that.
From what I understand is one has to get the name servers preloaded with the domain name one wants FIRST before one starts the application form. Which is not practically feasible for the effort the web host would have to go to. So it would be more appropriate for web hosts themselves who are owners of their servers. Not for customers who are using the shared service.There are some other tricks one can use as discussed in the previous link I posted, but why go to that extreme when it is so easy to get a dot.tk or a paid domain. I'm also not that impressed with the limitations in the sub-domains as well. I.e. one can't get a name.eu.org. One has to get something like name.pl.eu.org. Kind'a difficult to wrap my brain cells around it sufficiently to remember it.

Was fun to try it out however.
 

Gregoric

New member
Genesis said:
ogah said:
maybe error in their registration form or their domain management script and their scripts need an update.
i have try to register domain at eu.org and get same error like your screenshot.
not only gigarank NS, i have try some other NS also error like that.
From what I understand is one has to get the name servers preloaded with the domain name one wants FIRST before one starts the application form. Which is not practically feasible for the effort the web host would have to go to. So it would be more appropriate for web hosts themselves who are owners of their servers. Not for customers who are using the shared service.There are some other tricks one can use as discussed in the previous link I posted, but why go to that extreme when it is so easy to get a dot.tk or a paid domain. I'm also not that impressed with the limitations in the sub-domains as well. I.e. one can't get a name.eu.org. One has to get something like name.pl.eu.org. Kind'a difficult to wrap my brain cells around it sufficiently to remember it.

Was fun to try it out however.

In the end, I'll just abandon the domain ;) Thanks for all the replies, though!

Topic's to be closed :)