Windows 7 USB Bootable Device - Acer Aspire S3

admin

Administrator
Staff member
A little help and advice here guys, I recently purchased a 2nd hand ultra-book laptop computer from Acer. It`s a Acer Aspire S3. It came with no hdd, so I replaced with hdd with a spare 320gb I had lying around unused.

I have tried to reinstall windows on the hdd using a bootable usb drive that I created myself from ripping my Windows 7 dvd disk. When started the installation I received this error message. (note the image is from google images)

vista2usb_required_cd_dvd_driver_is_missing.png


Here is the steps I followed.

Ripped Windows 7 disk using Power ISO
Formatted a 16gb Sandisk Cruzer Blade usb pen.

Copied the ISO file and made usb pen bootable using Rufus (http://rufus.akeo.ie)

The usb pen was bootable but the installation was hanging on the step above (see image)


Any ideas or suggestions?
 

Genesis

Administrator
I've just Googled it and looks as though it is a common problem - here are some of the fixes suggested:

This one looks the easiest:
Ok, I've actually solved this myself via the help of a thread on tom's hardware. I'll post it here for anyone else struggling with the same issue:

OK now is the truth. This is the solution.

I assume all of you is using USB drive to install.

When Windows is asking for driver, just click Cancel. You will be brought back to the welcome screen. At the welcome screen, remove your USB drive, insert it back to DIFFERENT USB PORT. Click Install Now again. The installation process will be like usual.

This problem happened to all new version of updated Windows 7 installer. I think, it is due to failure of Windows installer to remain its detection to the USB drive. It lost the connection, and became confused, don't know where to find the USB drive it used to read before.

When we re-insert the USB drive, Windows installer will detect the USB drive back, and continue like usual.

Good luck and cheers! TQ.
Source: http://answers.microsoft.com/en-us/...sing-usb/61eda679-66cc-4512-b175-d02871394461

This solution looks impressive, but hopefully the one above works, if not, here's another suggestion that makes sense:

F2(Note the Key is F2 - refer manual below for how to work with the Bios).

I found a manual and the BIOS key is F2:

To activate the BIOS utility, press <F2> during the POST while the
computer logo is being displayed.

Boot sequence
To set the boot sequence in the BIOS utility, activate the BIOS utility, then
select Boot from the categories listed at the top of the screen.

Enable disk-to-disk recovery
To enable disk-to-disk recovery (hard disk recovery), activate the BIOS
utility, then select Main from the categories listed at the top of the screen.
Find D2D Recovery at the bottom of the screen and use the <F5> and
<F6> keys to set this value to Enabled.

Setting passwords
To set a password on boot, activate the BIOS utility, then select Security
from the categories listed at the top of the screen. Find Password on
boot: and use the <F5> and <F6> keys to enable this feature.
Link for User Guide: http://www.manualusersguide.com/acer-aspire-s3-manual-user-guide-pdf-download.html
 

NicksonYap

New member
This doesn't seem to relate to your problem, but this might help.
Just burn it into a DVD, saves you from many problems.

I used Rufus.
Had a problem about EFI disks or so.
I tried doing configurations on the BIOS, tried using CMD diskpart and accidentally use the "Clean" command on my disk.
Ended up trying to use TestDisk.

After all the trouble, still gives me the same somesort of EFI disk error.
Just did the old way to use a DVD and the whole thing went smooth. Lost 50% of my files. Luckly i used Dropbox.
 

Darrcon

New member
I have never done a windows installation from USB but I do imagine that due to the fact it is not a normal boot device if you do not setup the BIOS it could cause issues when windows reboots the computer.
 

Mrsevic

New member
Use windows 7 usb download tools and you'll be good to go.
If that does not work try updating bios or replacing your flash drive.
 

Gauravs90

New member
use rufus for maximum compatibility with the operating systems.

rufus.akeo.ie

It is a free tool and compatible with all operating systems.