Wordpress always redirects to https after copying to localhost

admin

Administrator
Staff member
When I copy my wordpress installation from server to a local webserver (MAMP) and try to access
Code:
localhost:8888
, it always redirects http to https. So I always get an
Code:
ERR_SSL_PROTOCOL_ERROR
.<br>
I can't find the setting for this anywhere – neither in the database nor somewhere else in the wordpress files. Can anybody help?